PHP 5.6 Code compatibility issues after the upgrade to PHP 7.3 Secure version
Incident Report for Pentagon Information Technology
Update
We are continuing to investigate this issue.
Posted Jul 19, 2020 - 11:30 GMT+04:00
Update
Solution : Make PHP code compatible with PHP 7.2 or later. All lesser versions are vulnerable.
Posted Jul 16, 2020 - 17:44 GMT+04:00
Investigating
We have noticed some websites having PHP compatibility issues after the upgrade to version PHP 7.3.

PHP 5.6 is vulnerable and already at the end of life. We are removing all PHP 5.6 dependencies from our servers to match our security policies.

All websites running with PHP 5.6 before the upgrade will have compatibility issues when it run in PHP 7.3.

Solution: Please make PHP code compatible with PHP 7.2 or later.
Posted Jul 16, 2020 - 17:40 GMT+04:00
This incident affects: Shared Servers (Penta22, Penta24, Penta100, Penta200, Penta10, Penta300, Penta700, Penta5, Penta7).